Microsoft Incident - Multi-Factor Authentication - Multi-Factor Authentication (MFA) - Mitigated
Incident Report for Graphisoft
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 10:03 CEST
Update

Impact Statement: Between 22:43 UTC on 19 June 2024 and 22:35 UTC on 29 July 2024, you were identified among a subset of customers using Multi-Factor Authentication (MFA) who may have experienced issues with sign-in logs for MFA. Some MFA sign-in attempts' final error results were not visible in the Microsoft Entra ID Sign-In logs. This issue was observed in the Azure Portal, MSGraph API, and Log Analytics. We identified that this issue was a result of a configuration change introduced in a recent deployment.


Mitigation: We deployed a hotfix to mitigate the issue. We monitored the service following the hotfix deployment to validate the mitigation.


Next Steps: We will review our deployment procedures and testing procedures to prevent future occurrences. Stay informed about Azure service issues by creating custom service health alerts: https://aka.ms/ash-videos  for video tutorials and https://aka.ms/ash-alerts  for how-to documentation.

Posted Jul 30, 2024 - 02:45 CEST
Update

Impact Statement: Starting at 22:43 UTC on 19 June 2024, you have been identified among a subset of customers using Multi-Factor Authentication (MFA) who may be experiencing issues with sign-in logs for MFA. Some MFA sign-in attempts' final error results are not visible in the Microsoft Entra ID SignIn logs. This issue is ongoing in the Azure Portal, MSGraph API, and Log Analytics. These sign-in logs would show as "interrupted" in the Azure Portal. The AuthenticationDetails tab will still display what MFA steps were attempted. If the multifactor authentication attempt succeeded, the AuthenticationDetails will indicate this as well. We identified that this issue was a result of a configuration change introduced in a recent deployment.




Current status: We are deploying the hotfix following our extended Safe Deployment Practices (SDP) procedures to prevent any disruption to the service, which is taking more time than anticipated. The next update will be provided at 20:00 UTC on 31 July 2024 or as events warrant.

Posted Jul 23, 2024 - 20:48 CEST
Update

Impact Statement: Starting at 22:43 UTC on 19 June 2024, you have been identified among a subset of customers using Multi-Factor Authentication (MFA) who may be experiencing issues with sign-in logs for MFA. Some MFA sign-in attempts' final error results are not visible in the Microsoft Entra ID SignIn logs. This issue is ongoing in the Azure Portal, MSGraph API, and Log Analytics. These sign-in logs would show as "interrupted" in the Azure Portal. The AuthenticationDetails tab will still display what MFA steps were attempted. If the multifactor authentication attempt succeeded, the AuthenticationDetails will indicate this as well. We identified that this issue was a result of a configuration change introduced in a recent deployment.


 


Current Status: Hotfix has been prepared and is currently being deployed following our Safe Deployment Practices. The next update will be provided 20:00 UTC on 23 July 2024 or as events warrant.

Posted Jul 20, 2024 - 21:47 CEST
Update

Impact Statement: Starting at 22:43 UTC on 19 June 2024, you have been identified among a subset of customers using Multi-Factor Authentication (MFA) who may be experiencing issues with sign-in logs for MFA. Some MFA sign-in attempts' final error results are not visible in the Microsoft Entra ID SignIn logs.


This issue is ongoing in the Azure Portal, MSGraph API, and Log Analytics. We determined this issue was caused by a configuration change introduced in a recent deployment.


These sign-in logs would show as "interrupted" in the Azure Portal. The AuthenticationDetails tab will still display what MFA steps were attempted. If the multifactor authentication attempt succeeded, the AuthenticationDetails will indicate this as well. We identified that this issue was a result of a configuration change introduced in a recent deployment.


Current Status: We are preparing a hotfix that will be deployed to mitigate this issue. The next update will be provided 20:00 UTC on 20 July 2024 or as events warrant.

Posted Jul 18, 2024 - 21:47 CEST
Investigating

Engineers are investigating an alert for Multi-Factor Authentication (MFA). More information will be provided in 60 minutes or as events warrant.

Posted Jul 18, 2024 - 20:50 CEST