Metric Alert - BI-SRV-HQ - ServiceAvailability95

Incident Report for Graphisoft

Update

Metric Alert for BI-SRV2-HQ - the service availability is less than or equal to 95%
Posted Jun 19, 2025 - 00:25 CEST

Investigating

Metric Alert for BI-SRV2-HQ - the service availability is less than or equal to 95%
Posted Jun 19, 2025 - 00:18 CEST