Failure Anomalies - gsitweb-p-euw-gsid-ai

Incident Report for Graphisoft

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 08:23 CEST

Investigating

Failure Anomalies notifies you of an unusual rise in the rate of failed HTTP requests or dependency calls.
Posted Mar 24, 2025 - 01:11 CET