Failure Anomalies - licensemanager-appinsights
Incident Report for Graphisoft
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2024 - 13:00 CEST
Update
The logins are working again. We are still investigating the issue.
Posted Oct 01, 2024 - 09:50 CEST
Update
Users are experiencing login timeouts. A temporary scaling was implemented. We are investigating the source issue.
Posted Oct 01, 2024 - 09:15 CEST
Investigating
Failure Anomalies notifies you of an unusual rise in the rate of failed HTTP requests or dependency calls.
Posted Oct 01, 2024 - 09:00 CEST
This incident affects: Graphisoft ID, Graphisoft License Delivery, Graphisoft Store, Graphisoft Legacy Store, and Graphisoft Legacy Webshop.