Failure Anomalies - appi-gsitds-companymgmt-prod-euw-001

Incident Report for Graphisoft

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 08:24 CEST

Investigating

Failure Anomalies notifies you of an unusual rise in the rate of failed HTTP requests or dependency calls.
Posted Apr 07, 2025 - 04:14 CEST
This incident affected: Graphisoft ID and Graphisoft License Delivery.